Vulnerabilidades en n/a
161.272 resultadosCVE-2020-10878—Perl before 5.30.3 has an integer overflow related to mishandling of a "PL_regkind[OP(n)] == NOTHING" situation. A crafted regular expressioEPSS 4.9%CVE-2021-23344CRITICALRemote Code Execution (RCE)EPSS 4.9%CVE-2009-2174—GUPnP 0.12.7 allows remote attackers to cause a denial of service (crash) via an empty (1) subscription or (2) control message.EPSS 4.9%CVE-2016-7887—Adobe ColdFusion Builder versions 2016 update 2 and earlier, 3.0.3 and earlier have an important vulnerability that could lead to informatioEPSS 4.9%CVE-2010-1196—Integer overflow in the nsGenericDOMDataNode::SetTextInternal function in Mozilla Firefox 3.5.x before 3.5.10 and 3.6.x before 3.6.4, ThundeEPSS 4.9%CVE-2014-9050—Heap-based buffer overflow in the cli_scanpe function in libclamav/pe.c in ClamAV before 0.98.5 allows remote attackers to cause a denial ofEPSS 4.9%CVE-2009-1123HIGHThe kernel in Microsoft Windows 2000 SP4, XP SP2 and SP3, Server 2003 SP2, Vista Gold, SP1, and SP2, and Server 2008 SP2 does not properly vEPSS 4.9%KEVCVE-2010-2585—Multiple buffer overflows in the RealPage Module Upload ActiveX control in Realpage.dll 1.0.0.9 in RealPage Module ActiveX Controls allow reEPSS 4.9%CVE-2010-1449—Integer overflow in rgbimgmodule.c in the rgbimg module in Python 2.5 allows remote attackers to have an unspecified impact via a large imagEPSS 4.9%CVE-2010-1450—Multiple buffer overflows in the RLE decoder in the rgbimg module in Python 2.5 allow remote attackers to have an unspecified impact via an EPSS 4.9%CVE-2012-5195—Heap-based buffer overflow in the Perl_repeatcpy function in util.c in Perl 5.12.x before 5.12.5, 5.14.x before 5.14.3, and 5.15.x before 15EPSS 4.9%CVE-2020-8819—An issue was discovered in the CardGate Payments plugin through 3.1.15 for WooCommerce. Lack of origin authentication in the IPN callback prEPSS 4.9%CVE-2020-29552—An issue was discovered in URVE Build 24.03.2020. By using the _internal/pc/vpro.php?mac=0&ip=0&operation=0&usr=0&pass=0%3bpowershell+-c+" sEPSS 4.9%CVE-2017-10684—In ncurses 6.0, there is a stack-based buffer overflow in the fmt_entry function. A crafted input will lead to a remote arbitrary code execuEPSS 4.9%CVE-2020-13109CRITICALMorita Shogi 64 through 2020-05-02 for Nintendo 64 devices allows remote attackers to execute arbitrary code via crafted packet data to the EPSS 4.9%CVE-2000-0295—Buffer overflow in LCDproc allows remote attackers to gain root privileges via the screen_add command.EPSS 4.9%CVE-2018-15991—Adobe Acrobat and Reader versions 2019.008.20081 and earlier, 2019.008.20080 and earlier, 2019.008.20081 and earlier, 2017.011.30106 and earEPSS 4.9%CVE-2018-16025—Adobe Acrobat and Reader versions 2019.008.20081 and earlier, 2019.008.20080 and earlier, 2019.008.20081 and earlier, 2017.011.30106 and earEPSS 4.9%CVE-2018-16026—Adobe Acrobat and Reader versions 2019.008.20081 and earlier, 2019.008.20080 and earlier, 2019.008.20081 and earlier, 2017.011.30106 and earEPSS 4.9%CVE-2018-15993—Adobe Acrobat and Reader versions 2019.008.20081 and earlier, 2019.008.20080 and earlier, 2019.008.20081 and earlier, 2017.011.30106 and earEPSS 4.9%