Vulnerabilidades en n/a

161.272 resultados
CVE-2004-1279—Buffer overflow in the get_file_list_stdin function in jpegtoavi 1.5 allows remote attackers to execute arbitrary code via a crafted set of EPSS 4.8%CVE-2004-1290—Buffer overflow in the process_moves function in pgn2web.c for pgn2web 0.3 allows remote attackers to execute arbitrary code via a crafted PEPSS 4.8%CVE-2016-1819—Use-after-free vulnerability in the IOAccelContext2::clientMemoryForType method in Apple iOS before 9.3.2, OS X before 10.11.5, tvOS before EPSS 4.8%CVE-2005-0979—Multiple buffer overflows in RUMBA 7.3 and earlier allow remote attackers to cause a denial of service and possibly execute arbitrary code vEPSS 4.8%CVE-2010-3003—Cross-site scripting (XSS) vulnerability in HP Insight Diagnostics Online Edition before 8.5.0-11 on Linux allows remote attackers to injectEPSS 4.8%CVE-2012-5842—Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 17.0, Firefox ESR 10.x before 10.0.11, Thunderbird befoEPSS 4.8%CVE-2007-2967—Multiple F-Secure anti-virus products for Microsoft Windows and Linux before 20070522 allow remote attackers to cause a denial of service (fEPSS 4.8%CVE-2008-0661—Buffer overflow in dBpowerAMP Audio Player Release 2 allows remote attackers to execute arbitrary code via a .M3U file with a long URI. NOTEEPSS 4.8%CVE-2008-0987—Stack-based buffer overflow in Image Raw in Apple Mac OS X 10.5.2, and Digital Camera RAW Compatibility before Update 2.0 for Aperture 2 andEPSS 4.8%CVE-2010-2067—Stack-based buffer overflow in the TIFFFetchSubjectDistance function in tif_dirread.c in LibTIFF before 3.9.4 allows remote attackers to cauEPSS 4.8%CVE-2012-0671—Apple QuickTime before 7.7.2 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and applicatiEPSS 4.8%CVE-2017-18635—An XSS vulnerability was discovered in noVNC before 0.6.2 in which the remote VNC server could inject arbitrary HTML into the noVNC web pageEPSS 4.8%CVE-2013-4735—The Digital Alert Systems DASDEC EAS device before 2.0-2 and the Monroe Electronics R189 One-Net EAS device before 2.0-2 have a default passEPSS 4.8%CVE-2006-4626—Heap-based buffer overflow in alwil avast! Anti-virus Engine before 4.7.869 allows remote attackers to execute arbitrary code via a crafted EPSS 4.8%CVE-2013-7187—SQL injection vulnerability in form.php in the FormCraft plugin 1.3.7 and earlier for WordPress allows remote attackers to execute arbitraryEPSS 4.8%CVE-2009-3389—Integer overflow in libtheora in Xiph.Org Theora before 1.1, as used in Mozilla Firefox 3.5 before 3.5.6 and SeaMonkey before 2.0.1, allows EPSS 4.8%CVE-2008-4486—Directory traversal vulnerability in index.php in SAC.php (SACphp), as used in Yerba 6.3 and earlier, allows remote attackers to include andEPSS 4.8%CVE-2011-3579—server/webmail.php in IceWarp WebMail in IceWarp Mail Server before 10.3.3 allows remote attackers to read arbitrary files, and possibly senEPSS 4.8%CVE-2020-10595—pam-krb5 before 4.9 has a buffer overflow that might cause remote code execution in situations involving supplemental prompting by a KerberoEPSS 4.8%CVE-2001-1279—Buffer overflow in print-rx.c of tcpdump 3.x (probably 3.6x) allows remote attackers to cause a denial of service and possibly execute arbitEPSS 4.8%