Vulnerabilidades em N/A

161.177 resultados
CVE-2023-35843HIGHNocoDB through 0.106.0 (or 0.109.1) has a path traversal vulnerability that allows an unauthenticated attacker to access arbitrary files on EPSS 8.9%CVE-2014-9000—Mule Enterprise Management Console (MMC) does not properly restrict access to handler/securityService.rpc, which allows remote authenticatedEPSS 8.9%CVE-2018-12023—An issue was discovered in FasterXML jackson-databind prior to 2.7.9.4, 2.8.11.2, and 2.9.6. When Default Typing is enabled (either globallyEPSS 8.9%CVE-2019-19743—On D-Link DIR-615 devices, a normal user is able to create a root(admin) user from the D-Link portal.EPSS 8.9%CVE-2015-3900—RubyGems 2.0.x before 2.0.16, 2.2.x before 2.2.4, and 2.4.x before 2.4.7 does not validate the hostname when fetching gems or making API reqEPSS 8.9%CVE-2006-3104—users/index.php in Bitweaver 1.3 allows remote attackers to obtain sensitive information via an invalid sort_mode parameter, which reveals tEPSS 8.9%CVE-2005-0469—Buffer overflow in the slc_add_reply function in various BSD-based Telnet clients, when handling LINEMODE suboptions, allows remote attackerEPSS 8.9%CVE-2007-5253—c32web.exe in McMurtrey/Whitaker Cart32 before 6.4 allows remote attackers to read arbitrary files via the ImageName parameter in a GetImageEPSS 8.9%CVE-2017-16407—An issue was discovered in Adobe Acrobat and Reader: 2017.012.20098 and earlier versions, 2017.011.30066 and earlier versions, 2015.006.3035EPSS 8.9%CVE-2014-4611—Integer overflow in the LZ4 algorithm implementation, as used in Yann Collet LZ4 before r118 and in the lz4_uncompress function in lib/lz4/lEPSS 8.9%CVE-2017-16404—An issue was discovered in Adobe Acrobat and Reader: 2017.012.20098 and earlier versions, 2017.011.30066 and earlier versions, 2015.006.3035EPSS 8.9%CVE-2013-1569—Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier, 6 Update 43 and earlierEPSS 8.9%CVE-2013-0145—Buffer overflow in the TFTPD service in Serva32 2.1.0 allows remote attackers to cause a denial of service (daemon crash) or possibly executEPSS 8.9%CVE-2022-36946HIGHnfqnl_mangle in net/netfilter/nfnetlink_queue.c in the Linux kernel through 5.18.14 allows remote attackers to cause a denial of service (paEPSS 8.9%CVE-2023-44839—D-Link DIR-823G A1V1.0.2B05 was discovered to contain a buffer overflow via the Encryption parameter in the SetWLanRadioSecurity function. TEPSS 8.9%CVE-2014-3618—Heap-based buffer overflow in formisc.c in formail in procmail 3.22 allows remote attackers to cause a denial of service (crash) and possiblEPSS 8.9%CVE-2004-1444—Directory traversal vulnerability in Roundup 0.6.4 and earlier allows remote attackers to view arbitrary files via .. (dot dot) sequences inEPSS 8.9%CVE-2018-12785—Adobe Acrobat and Reader 2018.011.20040 and earlier, 2017.011.30080 and earlier, and 2015.006.30418 and earlier versions have a Heap OverfloEPSS 8.9%CVE-2023-50469—Shenzhen Libituo Technology Co., Ltd LBT-T300-T310 v2.2.2.6 was discovered to contain a buffer overflow via the ApCliEncrypType parameter atEPSS 8.9%CVE-2013-4517—Apache Santuario XML Security for Java before 1.5.6, when applying Transforms, allows remote attackers to cause a denial of service (memory EPSS 8.9%