Vulnerabilities in n/a

161,272 results
CVE-2020-13556CRITICALAn out-of-bounds write vulnerability exists in the Ethernet/IP server functionality of EIP Stack Group OpENer 2.3 and development commit 8c7EPSS 4.7%CVE-2015-2180—The DBMail driver in the Password plugin in Roundcube before 1.1.0 allows remote attackers to execute arbitrary commands via shell metacharaEPSS 4.7%CVE-2025-22905CRITICALRE11S v1.11 was discovered to contain a command injection vulnerability via the command parameter at /goform/mp.EPSS 4.7%CVE-2018-9128—DVD X Player Standard 5.5.3.9 has a Buffer Overflow via a crafted .plf file, a related issue to CVE-2007-3068.EPSS 4.7%CVE-2021-46227—D-Link device DI-7200GV2.E1 v21.04.09E1 was discovered to contain a command injection vulnerability in the function proxy_client.asp. This vEPSS 4.7%CVE-2008-5383—Stack-based buffer overflow in National Instruments Electronics Workbench allows user-assisted attackers to cause a denial of service (appliEPSS 4.7%CVE-2013-0766—Use-after-free vulnerability in the ~nsHTMLEditRules implementation in Mozilla Firefox before 18.0, Firefox ESR 10.x before 10.0.12 and 17.xEPSS 4.7%CVE-2013-0762—Use-after-free vulnerability in the imgRequest::OnStopFrame function in Mozilla Firefox before 18.0, Firefox ESR 10.x before 10.0.12 and 17.EPSS 4.7%CVE-2015-6867—The vertica-udx-zygote process in HP Vertica 7.1.1 UDx does not require authentication, which allows remote attackers to execute arbitrary cEPSS 4.7%CVE-2013-2425—Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier allows remote attackers EPSS 4.7%CVE-2013-2427—Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier and JavaFX 2.2.7 and earEPSS 4.7%CVE-2013-2428—Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier and JavaFX 2.2.7 and earEPSS 4.7%CVE-2013-2414—Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier and JavaFX 2.2.7 and earEPSS 4.7%CVE-2010-3083—sys/ssl/SslSocket.cpp in qpidd in Apache Qpid, as used in Red Hat Enterprise MRG before 1.2.2 and other products, when SSL is enabled, allowEPSS 4.7%CVE-2009-2853—Wordpress before 2.8.3 allows remote attackers to gain privileges via a direct request to (1) admin-footer.php, (2) edit-category-form.php, EPSS 4.7%CVE-2013-2271—The D-Link DSL-2740B Gateway with firmware EU_1.0, when an active administrator session exists, allows remote attackers to bypass authenticaEPSS 4.7%CVE-2007-2980—Heap-based buffer overflow in a certain ActiveX control in LEADTOOLS LEAD Raster ISIS Object (LTRIS14e.DLL) 14.5.0.44 allows remote attackerEPSS 4.7%CVE-2006-2171—Buffer overflow in WDM.exe in WarFTPD allows remote attackers to execute arbitrary code via unspecified arguments, as demonstrated by the InEPSS 4.7%CVE-2017-13868—An issue was discovered in certain Apple products. iOS before 11.2 is affected. macOS before 10.13.2 is affected. tvOS before 11.2 is affectEPSS 4.7%CVE-2017-11147—In PHP before 5.6.30 and 7.x before 7.0.15, the PHAR archive handler could be used by attackers supplying malicious archive files to crash tEPSS 4.7%