Vulnerabilities in n/a

161,276 results
CVE-2008-3834—The dbus_signature_validate function in the D-bus library (libdbus) before 1.2.4 allows remote attackers to cause a denial of service (appliEPSS 4.6%CVE-2010-0600—Cisco Mediator Framework 1.5.1 before 1.5.1.build.14-eng, 2.2 before 2.2.1.dev.1, and 3.0 before 3.0.9.release.1 on the Cisco Network BuildiEPSS 4.6%CVE-2018-19396—ext/standard/var_unserializer.c in PHP 5.x through 7.1.24 allows attackers to cause a denial of service (application crash) via an unserialiEPSS 4.6%CVE-2006-2928—Multiple PHP remote file inclusion vulnerabilities in CMS-Bandits 2.5 and earlier, when register_globals is enabled, allow remote attackers EPSS 4.6%CVE-2008-6767—wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of servicEPSS 4.6%CVE-2001-1308—Format string vulnerabilities in iPlanet Directory Server 4.1.4 and earlier (LDAP) allow remote attackers to cause a denial of service (crasEPSS 4.6%CVE-2019-10897—In Wireshark 3.0.0, the IEEE 802.11 dissector could go into an infinite loop. This was addressed in epan/dissectors/packet-ieee80211.c by deEPSS 4.6%CVE-2014-9847—The jng decoder in ImageMagick 6.8.9.9 allows remote attackers to have an unspecified impact.EPSS 4.6%CVE-2006-1176—Buffer overflow in eBay Enhanced Picture Services (aka EPUImageControl Class) in EUPWALcontrol.dll before 1.0.3.48, as used in Sell Your IteEPSS 4.6%CVE-2012-1134—FreeType before 2.4.9, as used in Mozilla Firefox Mobile before 10.0.4 and other products, allows remote attackers to cause a denial of servEPSS 4.6%CVE-2005-2472—Multiple buffer overflows in BusinessMail 4.60.00 allow remote attackers to cause a denial of service (application crash) via a long string EPSS 4.6%CVE-2014-4459—Use-after-free vulnerability in WebKit, as used in Apple OS X before 10.10.1, allows remote attackers to execute arbitrary code via crafted EPSS 4.6%CVE-2022-29933—Craft CMS through 3.7.36 allows a remote unauthenticated attacker, who knows at least one valid username, to reset the account's password anEPSS 4.6%CVE-2022-24291—Certain HP Print devices may be vulnerable to potential information disclosure, denial of service, or remote code execution.EPSS 4.6%CVE-2012-6496—SQL injection vulnerability in the Active Record component in Ruby on Rails before 3.0.18, 3.1.x before 3.1.9, and 3.2.x before 3.2.10 allowEPSS 4.6%CVE-2007-5447—ioncube_loader_win_5.2.dll in the ionCube Loader 6.5 extension for PHP 5.2.4 does not follow safe_mode and disable_functions restrictions, wEPSS 4.6%CVE-2012-1947—Heap-based buffer overflow in the utf16_to_isolatin1 function in Mozilla Firefox 4.x through 12.0, Firefox ESR 10.x before 10.0.5, ThunderbiEPSS 4.6%CVE-2018-5704—Open On-Chip Debugger (OpenOCD) 0.10.0 does not block attempts to use HTTP POST for sending data to 127.0.0.1 port 4444, which allows remoteEPSS 4.6%CVE-2004-1274—The DownloadLoop function in main.c for greed 0.81p allows remote attackers to execute arbitrary code via a GRX file containing a filename wEPSS 4.6%CVE-2021-44906—Minimist <=1.2.5 is vulnerable to Prototype Pollution via file index.js, function setKey() (lines 69-95).EPSS 4.6%