Vulnerabilities in n/a
161,276 resultsCVE-2018-5950—Cross-site scripting (XSS) vulnerability in the web UI in Mailman before 2.1.26 allows remote attackers to inject arbitrary web script or HTEPSS 4.6%CVE-2019-16254—Ruby through 2.4.7, 2.5.x through 2.5.6, and 2.6.x through 2.6.4 allows HTTP Response Splitting. If a program using WEBrick inserts untrusteEPSS 4.6%CVE-2020-25207—JetBrains ToolBox before version 1.18 is vulnerable to Remote Code Execution via a browser protocol handler.EPSS 4.6%CVE-2003-0496—Microsoft SQL Server before Windows 2000 SP4 allows local users to gain privileges as the SQL Server user by calling the xp_fileexist extendEPSS 4.6%CVE-2016-1337—Cisco EPC3928 devices allow remote attackers to obtain sensitive configuration and credential information by making requests during the earlEPSS 4.6%CVE-2016-7115—Buffer overflow in the handle_packet function in mactelnet.c in the client in MAC-Telnet 0.4.3 and earlier allows remote TELNET servers to eEPSS 4.6%CVE-2019-12104—The web-based configuration interface of the TP-Link M7350 V3 with firmware before 190531 is affected by several post-authentication commandEPSS 4.6%CVE-2015-8895—Integer overflow in coders/icon.c in ImageMagick 6.9.1-3 and later allows remote attackers to cause a denial of service (application crash) EPSS 4.6%CVE-2016-7977—Ghostscript before 9.21 might allow remote attackers to bypass the SAFER mode protection mechanism and consequently read arbitrary files viaEPSS 4.6%CVE-2010-0059—CoreAudio in Apple Mac OS X before 10.6.3 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption EPSS 4.6%CVE-2006-2775—Mozilla Firefox and Thunderbird before 1.5.0.4 associates XUL attributes with the wrong URL under certain unspecified circumstances, which mEPSS 4.6%CVE-2021-41080—Zoho ManageEngine Network Configuration Manager before 125465 is vulnerable to SQL Injection in a hardware details search.EPSS 4.6%CVE-2021-43283—An issue was discovered on Victure WR1200 devices through 1.0.3. A command injection vulnerability was found within the web interface of theEPSS 4.6%CVE-2019-19681—Pandora FMS 7.x suffers from remote code execution vulnerability. With an authenticated user who can modify the alert system, it is possibleEPSS 4.6%CVE-2006-4326—Stack-based buffer overflow in Justsystem Ichitaro 9.x through 13.x, Ichitaro 2004, 2005, 2006, and Government 2006; Ichitaro for Linux; andEPSS 4.6%CVE-2007-3649—Absolute path traversal vulnerability in a certain ActiveX control in hpqvwocx.dll 2.1.0.556 in Hewlett-Packard (HP) Digital Imaging allows EPSS 4.6%CVE-2015-0979—Heap-based buffer overflow in the SOAP web interface in SCADA Engine BACnet OPC Server before 2.1.371.24 allows remote attackers to execute EPSS 4.6%CVE-2009-2672—The proxy mechanism implementation in Sun Java Runtime Environment (JRE) in JDK and JRE 6 before Update 15, and JDK and JRE 5.0 before UpdatEPSS 4.6%CVE-2003-1557—Off-by-one buffer overflow in spamc of SpamAssassin 2.40 through 2.43, when using BSMTP mode ("-B"), allows remote attackers to execute arbiEPSS 4.6%CVE-2011-4055—Buffer overflow in the WebClient ActiveX control in Siemens Tecnomatix FactoryLink 6.6.1 (aka 6.6 SP1), 7.5.217 (aka 7.5 SP2), and 8.0.2.54 EPSS 4.6%