Vulnerabilities in n/a
161,187 resultsCVE-2013-4316—Apache Struts 2.0.0 through 2.3.15.1 enables Dynamic Method Invocation by default, which has unknown impact and attack vectors.EPSS 8.4%CVE-2021-30354—Amazon Kindle e-reader prior to and including version 5.13.4 contains an Integer Overflow that leads to a Heap-Based Buffer Overflow in funcEPSS 8.4%CVE-2015-4491—Integer overflow in the make_filter_table function in pixops/pixops.c in gdk-pixbuf before 2.31.5, as used in Mozilla Firefox before 40.0 anEPSS 8.4%CVE-2013-4743—Static HTTP Server 1.0 has a Local OverflowEPSS 8.4%CVE-2002-0690—Format string vulnerability in McAfee Security ePolicy Orchestrator (ePO) 2.5.1 allows remote attackers to execute arbitrary code via an HTTEPSS 8.4%CVE-2011-1897—Cross-site scripting (XSS) vulnerability in Microsoft Forefront Unified Access Gateway (UAG) 2010 Gold, Update 1, Update 2, and SP1 allows rEPSS 8.4%CVE-2007-4599—Stack-based buffer overflow in RealNetworks RealPlayer 10 and possibly 10.5, and RealOne Player 1 and 2, for Windows allows remote attackersEPSS 8.4%CVE-2008-0956—Multiple stack-based buffer overflows in the BackWeb Lite Install Runner ActiveX control in the BackWeb Web Package ActiveX object in LiteInEPSS 8.4%CVE-2006-1869—Unspecified vulnerability in Oracle Database Server 8.1.7.4 and 9.0.1.5 has unknown impact and attack vectors in the Dictionary component, aEPSS 8.4%CVE-2001-0385—GoAhead webserver 2.1 allows remote attackers to cause a denial of service via an HTTP request to the /aux directory.EPSS 8.4%CVE-2018-5021—Adobe Acrobat and Reader 2018.011.20040 and earlier, 2017.011.30080 and earlier, and 2015.006.30418 and earlier versions have an Out-of-bounEPSS 8.4%CVE-2018-12758—Adobe Acrobat and Reader 2018.011.20040 and earlier, 2017.011.30080 and earlier, and 2015.006.30418 and earlier versions have an Out-of-bounEPSS 8.4%CVE-2018-12787—Adobe Acrobat and Reader 2018.011.20040 and earlier, 2017.011.30080 and earlier, and 2015.006.30418 and earlier versions have an Out-of-bounEPSS 8.4%CVE-2018-12760—Adobe Acrobat and Reader 2018.011.20040 and earlier, 2017.011.30080 and earlier, and 2015.006.30418 and earlier versions have an Out-of-bounEPSS 8.4%CVE-2016-0149—Microsoft .NET Framework 2.0 SP2, 3.0 SP2, 3.5, 3.5.1, 4.5.2, 4.6, and 4.6.1 allows man-in-the-middle attackers to obtain sensitive cleartexEPSS 8.4%CVE-2021-28377—ChronoForums 2.0.11 allows av Directory Traversal to read arbitrary files.EPSS 8.4%CVE-2004-2254—SurgeLDAP 1.0g (Build 12), and possibly other versions before 1.0h, allows remote attackers to bypass authentication for the administration EPSS 8.4%CVE-2005-1268—Off-by-one error in the mod_ssl Certificate Revocation List (CRL) verification callback in Apache, when configured to use a CRL, allows remoEPSS 8.4%CVE-2009-1313—The nsTextFrame::ClearTextRun function in layout/generic/nsTextFrameThebes.cpp in Mozilla Firefox 3.0.9 allows remote attackers to cause a dEPSS 8.4%CVE-2000-1054—Buffer overflow in CSAdmin module in CiscoSecure ACS Server 2.4(2) and earlier allows remote attackers to cause a denial of service and possEPSS 8.4%