Vulnerabilities in n/a

161,189 results
CVE-2015-2348—The move_uploaded_file implementation in ext/standard/basic_functions.c in PHP before 5.4.39, 5.5.x before 5.5.23, and 5.6.x before 5.6.7 trEPSS 8.3%CVE-2017-9947MEDIUMA vulnerability has been identified in Siemens APOGEE PXC and TALON TC BACnet Automation Controllers in all versions <V3.5. A directory travEPSS 8.3%CVE-2012-3578—Unrestricted file upload vulnerability in html/Upload.php in the FCChat Widget plugin 2.2.13.1 and earlier for WordPress allows remote attacEPSS 8.3%CVE-2002-0775—browse.asp in Hosting Controller allows remote attackers to view arbitrary directories by specifying the target pathname in the FilePath parEPSS 8.3%CVE-2014-0574—Double free vulnerability in Adobe Flash Player before 13.0.0.252 and 14.x and 15.x before 15.0.0.223 on Windows and OS X and before 11.2.20EPSS 8.3%CVE-2017-2446—An issue was discovered in certain Apple products. iOS before 10.3 is affected. Safari before 10.1 is affected. tvOS before 10.2 is affectedEPSS 8.3%CVE-2004-0642—Double free vulnerabilities in the error handling code for ASN.1 decoders in the (1) Key Distribution Center (KDC) library and (2) client liEPSS 8.3%CVE-2019-15310—An issue was discovered on various devices via the Linkplay firmware. There is WAN remote code execution without user interaction. An attackEPSS 8.3%CVE-2011-1896—Cross-site scripting (XSS) vulnerability in Microsoft Forefront Unified Access Gateway (UAG) 2010 Gold, Update 1, Update 2, and SP1 allows rEPSS 8.3%CVE-2002-2125—Internet Explorer 6.0 does not warn users when an expired certificate authority (CA) certificate is submitted to the user and a newer CA cerEPSS 8.3%CVE-2007-1948—Buffer overflow in IrfanView 3.99 allows context-dependent attackers to cause a denial of service and possibly execute arbitrary code via thEPSS 8.3%CVE-2017-11142—In PHP before 5.6.31, 7.x before 7.0.17, and 7.1.x before 7.1.3, remote attackers could cause a CPU consumption denial of service attack by EPSS 8.3%CVE-2008-1277—The IMAP service (MEIMAPS.exe) in MailEnable Professional Edition and Enterprise Edition 3.13 and earlier allows remote attackers to cause aEPSS 8.3%CVE-2014-8835—The xpc_data_get_bytes function in libxpc in Apple OS X before 10.10.2 does not verify that a dictionary's Attributes key has the xpc_data dEPSS 8.3%CVE-2009-1879—Cross-site scripting (XSS) vulnerability in index.template.html in the express-install templates in the SDK in Adobe Flex before 3.4, when tEPSS 8.3%CVE-2015-4038—The WP Membership plugin 1.2.3 for WordPress allows remote authenticated users to gain administrator privileges via an iv_membership_update_EPSS 8.3%CVE-2008-7031—Heap-based buffer overflow in Foxit Remote Access Server (aka WAC Server) 2.0 Build 3503 allows remote attackers to cause a denial of servicEPSS 8.3%CVE-2008-6703—Stack-based buffer overflow in the IPureServer::_Recieve function in S.T.A.L.K.E.R.: Shadow of Chernobyl 1.0006 and earlier allows remote atEPSS 8.3%CVE-2013-4799—Unspecified vulnerability in HP LoadRunner before 11.52 allows remote attackers to execute arbitrary code via unknown vectors, aka ZDI-CAN-1EPSS 8.2%CVE-2006-2834—PHP remote file inclusion vulnerability in includes/common.php in gnopaste 0.5.3 and earlier allows remote attackers to execute arbitrary PHEPSS 8.2%