Vulnerabilities in n/a

161,266 results
CVE-2009-4367—The Staging Webservice ("sitecore modules/staging/service/api.asmx") in Sitecore Staging Module 5.4.0 rev.080625 and earlier allows remote aEPSS 6.1%CVE-2012-6687—FastCGI (aka fcgi and libfcgi) 2.4.0 allows remote attackers to cause a denial of service (segmentation fault and crash) via a large number EPSS 6.1%CVE-2016-1714—The (1) fw_cfg_write and (2) fw_cfg_read functions in hw/nvram/fw_cfg.c in QEMU before 2.4, when built with the Firmware Configuration devicEPSS 6.1%CVE-2010-1790—WebKit in Apple Safari before 5.0.1 on Mac OS X 10.5 through 10.6 and Windows, and before 4.1.1 on Mac OS X 10.4; and webkitgtk before 1.2.6EPSS 6.1%CVE-2010-1780—Use-after-free vulnerability in WebKit in Apple Safari before 5.0.1 on Mac OS X 10.5 through 10.6 and Windows, and before 4.1.1 on Mac OS X EPSS 6.1%CVE-2016-1962—Use-after-free vulnerability in the mozilla::DataChannelConnection::Close function in Mozilla Firefox before 45.0 and Firefox ESR 38.x beforEPSS 6.1%CVE-2010-1785—WebKit in Apple Safari before 5.0.1 on Mac OS X 10.5 through 10.6 and Windows, and before 4.1.1 on Mac OS X 10.4; and webkitgtk before 1.2.6EPSS 6.1%CVE-2010-1786—Use-after-free vulnerability in WebKit in Apple Safari before 5.0.1 on Mac OS X 10.5 through 10.6 and Windows, and before 4.1.1 on Mac OS X EPSS 6.1%CVE-2017-9469—In Irssi before 1.0.3, when receiving certain incorrectly quoted DCC files, it tries to find the terminating quote one byte before the allocEPSS 6.1%CVE-2004-0315—Buffer overflow in Avirt Voice 4.0 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a loEPSS 6.1%CVE-2013-3743—Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 6 Update 45 and earlier and 5.0 Update 45 and eaEPSS 6.1%CVE-2018-7248—An issue was discovered in Zoho ManageEngine ServiceDesk Plus 9.3 Build 9317. Unauthenticated users are able to validate domain user accountEPSS 6.1%CVE-2021-40661HIGHA remote, unauthenticated, directory traversal vulnerability was identified within the web interface used by IND780 Advanced Weighing TerminEPSS 6.1%CVE-2014-1236—Stack-based buffer overflow in the chkNum function in lib/cgraph/scan.l in Graphviz 2.34.0 allows remote attackers to have unspecified impacEPSS 6.1%CVE-2015-7860—Stack-based buffer overflow in the agent in Persistent Accelerite Radia Client Automation (formerly HP Client Automation), possibly before 9EPSS 6.1%CVE-2010-2182—Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64, and Adobe AIR before 2.0.2.12610, allows attackers to cause a denial of servEPSS 6.1%CVE-2010-2178—Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64, and Adobe AIR before 2.0.2.12610, allows attackers to cause a denial of servEPSS 6.1%CVE-2010-2175—Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64, and Adobe AIR before 2.0.2.12610, allows attackers to cause a denial of servEPSS 6.1%CVE-2010-2176—Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64, and Adobe AIR before 2.0.2.12610, allows attackers to cause a denial of servEPSS 6.1%CVE-2018-15173—Nmap through 7.70, when the -sV option is used, allows remote attackers to cause a denial of service (stack consumption and application crasEPSS 6.1%