Vulnerabilities in n/a
161,266 resultsCVE-2009-3428—Stack-based buffer overflow in Easy Music Player 1.0.0.2 allows remote attackers to execute arbitrary code via a crafted .wav file.EPSS 6.1%CVE-2015-4633—Multiple SQL injection vulnerabilities in Koha 3.14.x before 3.14.16, 3.16.x before 3.16.12, 3.18.x before 3.18.08, and 3.20.x before 3.20.1EPSS 6.1%CVE-2015-5109—Integer overflow in Adobe Reader and Acrobat 10.x before 10.1.15 and 11.x before 11.0.12, Acrobat and Acrobat Reader DC Classic before 2015.EPSS 6.1%CVE-2024-35387CRITICALTOTOLINK LR350 V9.3.5u.6369_B20220309 was discovered to contain a stack overflow via the http_host parameter in the function loginAuth.EPSS 6.1%CVE-2015-0331—Use-after-free vulnerability in Adobe Flash Player before 13.0.0.269 and 14.x through 16.x before 16.0.0.305 on Windows and OS X and before EPSS 6.1%CVE-2017-2369—An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. Safari before 10.0.3 is affected. tvOS before 10.1.1 is afEPSS 6.1%CVE-2006-2119—PHP remote file inclusion vulnerability in event/index.php in Artmedic Event allows remote attackers to execute arbitrary code via a URL in EPSS 6.1%CVE-2017-2373—An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. Safari before 10.0.3 is affected. tvOS before 10.1.1 is afEPSS 6.1%CVE-2008-2237—Heap-based buffer overflow in OpenOffice.org (OOo) 2.x before 2.4.2 allows remote attackers to execute arbitrary code via a crafted WMF fileEPSS 6.1%CVE-2018-10371—An issue was discovered in the wunderfarm WF Cookie Consent plugin 1.1.3 for WordPress. A persistent cross-site scripting vulnerability has EPSS 6.1%CVE-2013-0526—ping.php in Global Console Manager 16 (GCM16) and Global Console Manager 32 (GCM32) before 1.20.0.22575 on the IBM Avocent 1754 KVM switch aEPSS 6.1%CVE-2020-25864—HashiCorp Consul and Consul Enterprise up to version 1.9.4 key-value (KV) raw mode was vulnerable to cross-site scripting. Fixed in 1.9.5, 1EPSS 6.1%CVE-2016-0782—The administration web console in Apache ActiveMQ 5.x before 5.11.4, 5.12.x before 5.12.3, and 5.13.x before 5.13.2 allows remote authenticaEPSS 6.1%CVE-2010-0196—Unspecified vulnerability in Adobe Reader and Acrobat 9.x before 9.3.2, and 8.x before 8.2.2 on Windows and Mac OS X, allows attackers to caEPSS 6.1%CVE-2015-0295—The BMP decoder in QtGui in QT before 5.5 does not properly calculate the masks used to extract the color components, which allows remote atEPSS 6.1%CVE-2010-0072—Unspecified vulnerability in the Oracle Secure Backup component in Oracle Secure Backup 10.2.0.3 allows remote attackers to affect confidentEPSS 6.1%CVE-2007-2865—Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote attackers to inject arbitrary web script or HTML vEPSS 6.1%CVE-2003-0851—OpenSSL 0.9.6k allows remote attackers to cause a denial of service (crash via large recursion) via malformed ASN.1 sequences.EPSS 6.1%CVE-2020-8172—TLS session reuse can lead to host certificate verification bypass in node version < 12.18.0 and < 14.4.0.EPSS 6.1%CVE-2010-3915—Unspecified vulnerability in JustSystems Ichitaro and Ichitaro Government allows remote attackers to execute arbitrary code via a crafted doEPSS 6.1%