CVE-2021-4244: fallo de gravedad baja en yikes-inc-easy-mailchimp-extender Plugin
yikes-inc-easy-mailchimp-extender Plugin add_field_to_form.php cross site scripting
Publicada el · Actualizada el
Seguir esta CVE+ Monitorear yikes-inc-easy-mailchimp-extender Plugin+ Monitorear yikesinc/yikes-inc-easy-mailchimp-extender
Aviso por correo cuando entre en el KEV, tenga PoC pública o suba de nota.
8Vexday Risk Score
Sin señal de explotación. Ningún artefacto público de explotación conocido hasta ahora.
ssvc Trackcvss 2.6epss 0.6%
A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.
CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:N/I:L/A:N
Productos afectados
unspecified · yikes-inc-easy-mailchimp-extender PluginReferencias
https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/commit/3662c6593aa1bb4286781214891d26de2e947695https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/pull/889https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/releases/tag/6.8.6https://vuldb.com/?id.215307