CVE-2025-11008: fallo crítico en ce21com CE21 Suite
CE21 Suite <= 2.3.1 - Unauthenticated Sensitive Information Exposure to Privilege Escalation
Publicada el · Actualizada el
Aviso por correo cuando entre en el KEV, tenga PoC pública o suba de nota.
28Vexday Risk Score
Sin señal de explotación. Ningún artefacto público de explotación conocido hasta ahora.
ssvc Trackcvss 9.8epss 0.5%
The CE21 Suite plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.3.1 via the log file. This makes it possible for unauthenticated attackers to extract sensitive data including authentication credentials, which can be used to log in as other users as long as they have used the plugin's custom authentication feature before. This may include administrators, which makes a complete site takeover possible.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Productos afectados
ce21com · CE21 SuiteCVEs relacionadas — ce21com CE21 Suite
En el mismo producto, de las más peligrosas a las menos.
CVE-2024-10285CRITICALCE21 Suite <= 2.2.0 - JWT Token DisclosureEPSS 0.6%CVE-2025-11007CRITICALCE21 Suite 2.2.1 - 2.3.1 - Missing Authorization to Unauthenticated Privilege Escalation via Plugin Settings UpdateEPSS 0.5%CVE-2024-10284CRITICALCE21 Suite <= 2.2.0 - Authentication BypassEPSS 0.4%CVE-2024-10294MEDIUMCE21 Suite <= 2.2.0 - Missing Authorization to Unauthenticated Plugin Settings ChangeEPSS 0.3%