CVE-2025-23209highbajo ataqueCWE-94

CVE-2025-23209: fallo de gravedad alta en craftcms cms

Potential RCE with a compromised security key in craft/cms

Publicada el · Actualizada el

Aviso por correo cuando entre en el KEV, tenga PoC pública o suba de nota.

56Vexday Risk Score

Prioriza la corrección. Ella está bajo explotación confirmada por CISA.

ssvc Actcvss 8.1epss 22%
de la publicación al arma
Publicada en NVD18 ene
CISA KEV+33d
Acción exigida por CISAplazo federal: 2025-03-13

Apply mitigations per vendor instructions or discontinue use of the product if mitigations are unavailable.

En resumen

Craft CMS puede ejecutar código malicioso si alguien obtiene tu clave de seguridad. Si la clave es robada, los atacantes pueden ejecutar código en tu servidor.

Detalle técnico

Vulnerabilidad de RCE en Craft 4 y 5 explotable cuando la clave de seguridad está comprometida; los atacantes pueden aprovechar deserialización insegura (CWE-94) para ejecutar código arbitrario. La mitigación requiere actualizar a Craft 5.5.8+ o 4.13.8+, o rotar las claves de seguridad inmediatamente.

Resumen generado y traducido por IA a partir de la descripción oficial.

El análisis completo de esta CVE está disponible en portugués →

Craft is a flexible, user-friendly CMS for creating custom digital experiences on the web and beyond. This is an remote code execution (RCE) vulnerability that affects Craft 4 and 5 installs where your security key has already been compromised. Anyone running an unpatched version of Craft with a compromised security key is affected. This vulnerability has been patched in Craft 5.5.8 and 4.13.8. Users who cannot update to a patched version, should rotate their security keys and ensure their privacy to help migitgate the issue.
CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:H
Productos afectados
craftcms · cms