CVE-2026-41163: fallo de gravedad alta en containers bubblewrap
bubblewrap vulnerable to privilege escalation in setuid mode via ptrace
Publicada el · Actualizada el
Aviso por correo cuando entre en el KEV, tenga PoC pública o suba de nota.
21Vexday Risk Score
Sin señal de explotación. Ningún artefacto público de explotación conocido hasta ahora.
ssvc Trackcvss 8.7epss 0.3%
bubblewrap is a low-level unprivileged sandboxing tool. From version 0.11.0 to before version 0.11.2, if bubblewrap is installed in setuid mode then the user can use ptrace to attach to bubblewrap and control the unprivileged part of the sandbox setup phase. This allows the attacker to arbitrarily use the privileged operations, and in particular the "overlay mount" operation, allowing the creation of overlay mounts which is otherwise not allowed in the setuid version of bubblewrap. This issue has been patched in version 0.11.2.
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N
Productos afectados
containers · bubblewrapCVEs relacionadas — containers bubblewrap
En el mismo producto, de las más peligrosas a las menos.
Referencias
https://access.redhat.com/security/cve/CVE-2026-41163https://bugzilla.redhat.com/show_bug.cgi?id=2468439https://github.com/containers/bubblewrap/releases/tag/v0.11.2https://github.com/containers/bubblewrap/security/advisories/GHSA-xq78-7hw4-5jvphttps://security.access.redhat.com/data/csaf/v2/vex/2026/cve-2026-41163.json