CVE-2026-41268highCWE-20

CVE-2026-41268: fallo de gravedad alta en FlowiseAI Flowise

Flowise: Flowise Parameter Override Bypass Remote Command Execution

Publicada el

Aviso por correo cuando entre en el KEV, tenga PoC pública o suba de nota.

26Vexday Risk Score

Sin señal de explotación. Ningún artefacto público de explotación conocido hasta ahora.

ssvc Trackcvss 7.7epss 17%
Flowise is a drag & drop user interface to build a customized large language model flow. Prior to 3.1.0, Flowise is vulnerable to a critical unauthenticated remote command execution (RCE) vulnerability. It can be exploited via a parameter override bypass using the FILE-STORAGE:: keyword combined with a NODE_OPTIONS environment variable injection. This allows for the execution of arbitrary system commands with root privileges within the containerized Flowise instance, requiring only a single HTTP request and no authentication or knowledge of the instance. This vulnerability is fixed in 3.1.0.
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:L
Productos afectados
FlowiseAI · Flowise