CVE-2026-78087: fallo de gravedad media en vektor-inc VK Blocks
VK Blocks <= 1.126.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via Group Block 'linkToPost' Feature
Publicada el
Aviso por correo cuando entre en el KEV, tenga PoC pública o suba de nota.
13Vexday Risk Score
Sin señal de explotación. Ningún artefacto público de explotación conocido hasta ahora.
ssvc Trackcvss 6.4epss 0.2%
The VK Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Group Block 'linkToPost' Feature in all versions up to, and including, 1.126.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Productos afectados
vektor-inc · VK BlocksCVEs relacionadas — vektor-inc VK Blocks
En el mismo producto, de las más peligrosas a las menos.
CVE-2023-5706MEDIUMVK Blocks <= 1.63.0.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via BlockEPSS 0.6%CVE-2023-0583MEDIUMVK Blocks <= 1.57.0.5 - Authenticated(Contributor+) Settings UpdateEPSS 0.5%CVE-2023-0584MEDIUMVK Blocks <= 1.57.0.5 - Authenticated(Contributor+) Settings UpdateEPSS 0.5%CVE-2024-13635MEDIUMVK Blocks <= 1.94.2.2 - Missing Authorization to Sensitive Information ExposureEPSS 0.3%