CVE-2024-25710: falha de alta gravidade em Apache Commons Compress
Apache Commons Compress: Denial of service caused by an infinite loop for a corrupted DUMP file
Publicada em · Atualizada em
Aviso por e-mail quando ela entrar no KEV, ganhar PoC pública ou subir de nota.
21Vexday Risk Score
Sem sinal de exploração. Nenhum artefato público de exploração conhecido até agora.
ssvc Trackcvss 8.1epss 0.4%
Loop with Unreachable Exit Condition ('Infinite Loop') vulnerability in Apache Commons Compress.This issue affects Apache Commons Compress: from 1.3 through 1.25.0.
Users are recommended to upgrade to version 1.26.0 which fixes the issue.
CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H
Produtos afetados
Apache Software Foundation · Apache Commons CompressCVEs relacionadas — Apache Commons Compress
No mesmo produto, das mais perigosas para as menos.
CVE-2019-12402—CVE-2019-12402EPSS 16.2%CVE-2021-36090—Apache Commons Compress 1.0 to 1.20 denial of service vulnerabilityEPSS 12.9%CVE-2021-35516—Apache Commons Compress 1.6 to 1.20 denial of service vulnerabilityEPSS 12.4%CVE-2021-35515—Apache Commons Compress 1.6 to 1.20 denial of service vulnerabilityEPSS 11.6%CVE-2021-35517—Apache Commons Compress 1.1 to 1.20 denial of service vulnerabilityEPSS 10.6%CVE-2018-11771—CVE-2018-11771EPSS 5.3%