CVE-2024-56210: falha de alta gravidade em DeluxeThemes Userpro
WordPress UserPro plugin <= 5.1.9 - Reflected Cross Site Scripting (XSS) vulnerability
Publicada em · Atualizada em
Aviso por e-mail quando ela entrar no KEV, ganhar PoC pública ou subir de nota.
21Vexday Risk Score
Sem sinal de exploração. Nenhum artefato público de exploração conhecido até agora.
ssvc Trackcvss 7.1epss 0.3%
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in DeluxeThemes Userpro userpro allows Reflected XSS.This issue affects Userpro: from n/a through <= 5.1.9.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Produtos afetados
DeluxeThemes · UserproCVEs relacionadas — DeluxeThemes Userpro
No mesmo produto, das mais perigosas para as menos.
CVE-2024-35700CRITICALWordPress UserPro plugin <= 5.1.8 - Unauthenticated Account Takeover vulnerabilityEPSS 0.5%CVE-2024-56211HIGHWordPress UserPro plugin <= 5.1.9 - Authenticated Arbitrary User Meta Update vulnerabilityEPSS 0.4%CVE-2024-56214HIGHWordPress UserPro plugin <= 5.1.9 - Local File Inclusion vulnerabilityEPSS 0.4%CVE-2024-56212HIGHWordPress UserPro plugin <= 5.1.9 - SQL Injection vulnerabilityEPSS 0.4%CVE-2025-68608HIGHWordPress Userpro plugin <= 5.1.9 - Broken Access Control vulnerabilityEPSS 0.2%CVE-2025-53444MEDIUMWordPress Userpro plugin < 5.1.11 - Cross Site Request Forgery (CSRF) vulnerabilityEPSS 0.1%