CVE-2025-12980: falha de alta gravidade em wpxpo Post Grid Gutenberg Blocks for News…
Post Grid Gutenberg Blocks for News, Magazines, Blog Websites – PostX <= 5.0.3 - Missing Authorization to Unauthenticated Sensitive Information Exposure
Publicada em · Atualizada em
Aviso por e-mail quando ela entrar no KEV, ganhar PoC pública ou subir de nota.
21Vexday Risk Score
Sem sinal de exploração. Nenhum artefato público de exploração conhecido até agora.
ssvc Trackcvss 7.5epss 0.3%
The Post Grid Gutenberg Blocks for News, Magazines, Blog Websites – PostX plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the '/ultp/v2/get_dynamic_content/' REST API endpoint in all versions up to, and including, 5.0.3. This makes it possible for unauthenticated attackers to retrieve sensitive user metadata, including password hashes.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVEs relacionadas — wpxpo Post Grid Gutenberg Blocks for News…
No mesmo produto, das mais perigosas para as menos.
CVE-2024-10728HIGHPostX <= 4.1.16 - Missing Authorization to Arbitrary Plugin Installation/ActivationEPSS 39.1%CVE-2024-5326HIGHPost Grid Gutenberg Blocks and WordPress Blog Plugin – PostX <= 4.1.2 - Missing Authorization to Arbitrary Options UpdateEPSS 1.4%CVE-2026-1273HIGHPostX <= 5.0.8 - Authenticated (Administrator+) Server-Side Request Forgery via REST API EndpointsEPSS 0.3%CVE-2024-5223MEDIUMPost Grid Gutenberg Blocks and WordPress Blog Plugin – PostX <= 4.1.1 - Authenticated (Author+) Stored Cross-Site ScriptingEPSS 0.3%CVE-2026-0718MEDIUMPost Grid Gutenberg Blocks for News, Magazines, Blog Websites – PostX <= 5.0.5 - Missing Authorization to Limited Post Meta ModificationEPSS 0.3%