CVE-2025-6038: falha de alta gravidade em pebas Lisfinity Core - Lisfinity Core plugin…
Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme <= 1.4.0 - Authenticated (Subscriber+) Privilege Escalation
Publicada em · Atualizada em
Seguir esta CVE+ Monitorar Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme
Aviso por e-mail quando ela entrar no KEV, ganhar PoC pública ou subir de nota.
21Vexday Risk Score
Sem sinal de exploração. Nenhum artefato público de exploração conhecido até agora.
ssvc Trackcvss 8.8epss 0.3%
The Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress theme plugin for WordPress is vulnerable to privilege escalation via password update in all versions up to, and including, 1.4.0. This is due to the plugin not properly validating a user's identity prior to updating their password. This makes it possible for authenticated attackers, with Subscriber-level access and above, to change arbitrary user's passwords, including those of administrators.
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Produtos afetados
pebas · Lisfinity Core - Lisfinity Core plugin used for pebas® Lisfinity WordPress themeCVEs relacionadas — pebas Lisfinity Core - Lisfinity Core plugin…
No mesmo produto, das mais perigosas para as menos.