CVE-2018-25095: critical vulnerability in Duplicator
Duplicator < 1.3.0 - Unauthenticated RCE
Published · Updated
E-mail alert when it lands in KEV, gets a public PoC or its score goes up.
28Vexday Risk Score
No sign of exploitation. No public exploitation artifact known so far.
ssvc Trackcvss 9.8epss 0.9%
The Duplicator WordPress plugin before 1.3.0 does not properly escape values when its installer script replaces values in WordPress configuration files. If this installer script is left on the site after use, it could be use to run arbitrary code on the server.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Affected products
Unknown · DuplicatorRelated CVEs — Duplicator
In the same product, most dangerous first.
CVE-2023-6114—Duplicator < 1.5.7.1; Duplicator Pro < 4.5.14.2 - Unauthenticated Sensitive Data ExposureEPSS 30.9%CVE-2022-2552—Duplicator < 1.4.7.1 - Unauthenticated System Information DisclosureEPSS 12.0%CVE-2026-115251HIGHDuplicator 1.5.17 - Multisite Subsite Admin+ Network-Wide PHP Code Execution via One-Click UpgradeEPSS 0.3%