CVE-2022-43497: medium-severity vulnerability in WordPress.org WordPress
Published · Updated
E-mail alert when it lands in KEV, gets a public PoC or its score goes up.
13Vexday Risk Score
No sign of exploitation. No public exploitation artifact known so far.
ssvc Trackcvss 6.1epss 1.3%
Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Affected products
WordPress.org · WordPressRelated CVEs — WordPress.org WordPress
In the same product, most dangerous first.
CVE-2022-43504MEDIUMCVE-2022-43504EPSS 1.5%CVE-2023-39999MEDIUMWordPress < 6.3.2 is vulnerable to Broken Access ControlEPSS 1.2%CVE-2022-43500MEDIUMCVE-2022-43500EPSS 1.0%CVE-2023-38000MEDIUMAuth. Stored Cross-Site Scripting (XSS) vulnerability in WordPress core and Gutenberg plugin via Navigation Links BlockEPSS 0.9%