CVE-2023-44313highCWE-918

CVE-2023-44313: high-severity vulnerability in Apache ServiceComb Service-Center

Apache ServiceComb Service-Center: attacker can perform SSRF through the frontend API

Published · Updated

21Vexday Risk Score

No sign of exploitation. No public exploitation artifact known so far.

ssvc Trackcvss 7.6epss 3.5%
Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0(include). Users are recommended to upgrade to version 2.2.0, which fixes the issue.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:L
Related CVEs — Apache ServiceComb Service-Center

In the same product, most dangerous first.