CVE-2024-13838: medium-severity vulnerability in uncannyowl Uncanny Automator – Easy…
Uncanny Automator – Easy Automation, Integration, Webhooks & Workflow Builder Plugin <= 6.2 - Authenticated (Admin+) Server-Side Request Forgery via Webhook
Published · Updated
Follow this CVE+ Monitor Uncanny Automator – Easy Automation, Integration, Webhooks & Workflow Builder Plugin
E-mail alert when it lands in KEV, gets a public PoC or its score goes up.
13Vexday Risk Score
No sign of exploitation. No public exploitation artifact known so far.
ssvc Trackcvss 5.5epss 0.3%
The Uncanny Automator – Easy Automation, Integration, Webhooks & Workflow Builder Plugin plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 6.2 via the 'call_webhook' method of the Automator_Send_Webhook class This makes it possible for authenticated attackers, with Administrator-level access and above, to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services.
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N
Affected products
uncannyowl · Uncanny Automator – Easy Automation, Integration, Webhooks & Workflow Builder PluginRelated CVEs — uncannyowl Uncanny Automator – Easy…
In the same product, most dangerous first.
CVE-2025-2075HIGHUncanny Automator <= 6.3.0.2 - Missing Authorization to Authenticated (Subscriber+) Privilege EscalationEPSS 2.8%CVE-2026-15008HIGHUncanny Automator <= 7.3.1.4 - Unauthenticated PHP Object Injection to Arbitrary File Deletion via Forminator Submitted-Field TokenEPSS 1.0%CVE-2025-3623CRITICALUncanny Automator <= 6.4.0.1 - Unauthenticated PHP Object Injection in automator_api_decode_message FunctionEPSS 0.9%CVE-2026-2269HIGHUncanny Automator – Easy Automation, Integration, Webhooks & Workflow Builder Plugin <= 7.0.0.3 - Authenticated (Administrator+) Server-Side Request Forgery to Arbitrary File UploadEPSS 0.7%CVE-2026-15025HIGHUncanny Automator <= 7.3.2 - Missing Authorization to Authenticated (Subscriber+) Sensitive Integration Metadata Disclosure via Multiple AJAX EndpointsEPSS 0.7%CVE-2025-4520MEDIUMUncanny Automator <= 6.4.0.2 - Missing Authorization to Authenticated (Subscriber+) Plugin Settings UpdateEPSS 0.3%