CVE-2024-23537: high-severity vulnerability in Apache Fineract
Apache Fineract: Under certain circumstances, this vulnerability allowed users, without specific permissions, to escalate their privileges to any role.
Published · Updated
E-mail alert when it lands in KEV, gets a public PoC or its score goes up.
21Vexday Risk Score
No sign of exploitation. No public exploitation artifact known so far.
ssvc Trackcvss 8.4epss 1.1%
Improper Privilege Management vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5.
Users are recommended to upgrade to version 1.9.0, which fixes the issue.
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:L
Affected products
Apache Software Foundation · Apache FineractRelated CVEs — Apache Fineract
In the same product, most dangerous first.
CVE-2022-44635HIGHApache Fineract allowed an authenticated user to perform remote code execution due to path traversalEPSS 68.8%CVE-2020-17514—disabled hostname verificiationEPSS 3.4%CVE-2026-35152HIGHApache Fineract: SQL injection in runreports endpointEPSS 3.3%CVE-2018-1290—CVE-2018-1290EPSS 3.2%CVE-2018-1289—CVE-2018-1289EPSS 2.5%CVE-2017-5663—CVE-2017-5663EPSS 2.1%