CVE-2024-53948: medium-severity vulnerability in Apache Superset
Apache Superset: Error verbosity exposes metadata in analytics databases
Published
E-mail alert when it lands in KEV, gets a public PoC or its score goes up.
13Vexday Risk Score
No sign of exploitation. No public exploitation artifact known so far.
ssvc Trackcvss 5.3epss 0.9%
Generation of Error Message Containing analytics metadata Information in Apache Superset.
This issue affects Apache Superset: before 4.1.0.
Users are recommended to upgrade to version 4.1.0, which fixes the issue.
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:N/SC:L/SI:N/SA:N
Affected products
Apache Software Foundation · Apache SupersetRelated CVEs — Apache Superset
In the same product, most dangerous first.
CVE-2023-27524HIGHApache Superset: Session validation vulnerability when using provided default SECRET_KEYEPSS 98.1%KEVCVE-2021-27907—Apache Superset stored XSS on Dashboard markdownEPSS 86.4%CVE-2023-39265LOWApache Superset: Possible Unauthorized Registration of SQLite Database ConnectionsEPSS 86.0%CVE-2021-28125—Apache Superset Open RedirectEPSS 64.0%CVE-2023-37941MEDIUMApache Superset: Metadata db write access can lead to remote code executionEPSS 35.5%CVE-2021-44451—API sensitive information leakEPSS 7.9%