CVE-2025-23408: high-severity vulnerability in Apache Fineract
Apache Fineract: weak password policy
Published · Updated
E-mail alert when it lands in KEV, gets a public PoC or its score goes up.
21Vexday Risk Score
No sign of exploitation. No public exploitation artifact known so far.
ssvc Trackcvss 8.5epss 0.5%
Weak Password Requirements vulnerability in Apache Fineract.
This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0.
Users are encouraged to upgrade to version 1.13.0, the latest release.
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:H/SI:H/SA:H
Affected products
Apache Software Foundation · Apache FineractRelated CVEs — Apache Fineract
In the same product, most dangerous first.
CVE-2022-44635HIGHApache Fineract allowed an authenticated user to perform remote code execution due to path traversalEPSS 68.8%CVE-2020-17514—disabled hostname verificiationEPSS 3.4%CVE-2026-35152HIGHApache Fineract: SQL injection in runreports endpointEPSS 3.3%CVE-2018-1290—CVE-2018-1290EPSS 3.2%CVE-2018-1289—CVE-2018-1289EPSS 2.5%CVE-2017-5663—CVE-2017-5663EPSS 2.1%