CVE-2025-25124highCWE-79

CVE-2025-25124: high-severity vulnerability in devu Status Updater

WordPress Status Updater Plugin <= 9.21 - Reflected Cross Site Scripting (XSS) vulnerability

Published · Updated

E-mail alert when it lands in KEV, gets a public PoC or its score goes up.

21Vexday Risk Score

No sign of exploitation. No public exploitation artifact known so far.

ssvc Trackcvss 7.1epss 0.3%
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in devu Status Updater fb-status-updater allows Reflected XSS.This issue affects Status Updater: from n/a through <= 1.9.2.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Affected products
devu · Status Updater