CVE-2025-53444: medium-severity vulnerability in DeluxeThemes Userpro
WordPress Userpro plugin < 5.1.11 - Cross Site Request Forgery (CSRF) vulnerability
Published · Updated
E-mail alert when it lands in KEV, gets a public PoC or its score goes up.
13Vexday Risk Score
No sign of exploitation. No public exploitation artifact known so far.
ssvc Trackcvss 4.3epss 0.1%
Cross-Site Request Forgery (CSRF) vulnerability in DeluxeThemes Userpro userpro allows Cross Site Request Forgery.This issue affects Userpro: from n/a through < 5.1.11.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Affected products
DeluxeThemes · UserproRelated CVEs — DeluxeThemes Userpro
In the same product, most dangerous first.
CVE-2024-35700CRITICALWordPress UserPro plugin <= 5.1.8 - Unauthenticated Account Takeover vulnerabilityEPSS 0.5%CVE-2024-56211HIGHWordPress UserPro plugin <= 5.1.9 - Authenticated Arbitrary User Meta Update vulnerabilityEPSS 0.4%CVE-2024-56214HIGHWordPress UserPro plugin <= 5.1.9 - Local File Inclusion vulnerabilityEPSS 0.4%CVE-2024-56212HIGHWordPress UserPro plugin <= 5.1.9 - SQL Injection vulnerabilityEPSS 0.4%CVE-2024-56210HIGHWordPress UserPro plugin <= 5.1.9 - Reflected Cross Site Scripting (XSS) vulnerabilityEPSS 0.3%CVE-2025-68608HIGHWordPress Userpro plugin <= 5.1.9 - Broken Access Control vulnerabilityEPSS 0.2%