CVE-2025-61735: high-severity vulnerability in Apache Kylin
Apache Kylin: Server-Side Request Forgery
Published · Updated
E-mail alert when it lands in KEV, gets a public PoC or its score goes up.
21Vexday Risk Score
No sign of exploitation. No public exploitation artifact known so far.
ssvc Trackcvss 7.3epss 1.0%
Server-Side Request Forgery (SSRF) vulnerability in Apache Kylin.
This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected.
Users are recommended to upgrade to version 5.0.3, which fixes the issue.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Affected products
Apache Software Foundation · Apache KylinRelated CVEs — Apache Kylin
In the same product, most dangerous first.
CVE-2021-45456—Command injectionEPSS 88.9%CVE-2022-24697CRITICALApache Kylin prior to 4.0.2 allows command injection when the configuration overwrites function overwrites system parametersEPSS 84.8%CVE-2022-43396HIGHApache Kylin: Command injection by Useless configurationEPSS 55.3%CVE-2025-61734HIGHApache Kylin: improper restriction of file readEPSS 26.1%CVE-2022-44621CRITICALApache Kylin: Command injection by Diagnosis ControllerEPSS 3.1%CVE-2021-31522—Apache Kylin unsafe class loadingEPSS 3.0%