CVE-2022-31158highCWE-294

CVE-2022-31158: fallo de gravedad alta en packbackbooks lti-1-3-php-library

Authentication Bypass by Capture-replay in packbackbooks/lti-1-3-php-library

Publicada el · Actualizada el

Aviso por correo cuando entre en el KEV, tenga PoC pública o suba de nota.

21Vexday Risk Score

Sin señal de explotación. Ningún artefacto público de explotación conocido hasta ahora.

ssvc Trackcvss 7.5epss 0.9%
LTI 1.3 Tool Library is a library used for building IMS-certified LTI 1.3 tool providers in PHP. Prior to version 5.0, the Nonce Claim Value was not being validated against the nonce value sent in the Authentication Request. Users should upgrade to version 5.0 to receive a patch. There are currently no known workarounds.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
CVEs relacionadas — packbackbooks lti-1-3-php-library

En el mismo producto, de las más peligrosas a las menos.