CVE-2022-31158highCWE-294

CVE-2022-31158: high-severity vulnerability in packbackbooks lti-1-3-php-library

Authentication Bypass by Capture-replay in packbackbooks/lti-1-3-php-library

Published · Updated

E-mail alert when it lands in KEV, gets a public PoC or its score goes up.

21Vexday Risk Score

No sign of exploitation. No public exploitation artifact known so far.

ssvc Trackcvss 7.5epss 0.9%
LTI 1.3 Tool Library is a library used for building IMS-certified LTI 1.3 tool providers in PHP. Prior to version 5.0, the Nonce Claim Value was not being validated against the nonce value sent in the Authentication Request. Users should upgrade to version 5.0 to receive a patch. There are currently no known workarounds.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Related CVEs — packbackbooks lti-1-3-php-library

In the same product, most dangerous first.