CVE-2024-12213criticalexplotación observadaCWE-266

CVE-2024-12213: fallo crítico en http://apusthemes.com/ WP Job Board Pro

WP Job Board Pro < 1.2.85 - Unauthenticated Privilege Escalation via process_register

Publicada el · Actualizada el

Aviso por correo cuando entre en el KEV, tenga PoC pública o suba de nota.

50Vexday Risk Score

Prioriza la corrección. Ella explotación observada por VulnCheck.

ssvc Actcvss 9.8epss 0.7%
de la publicación al arma
Publicada en NVD12 feb
VulnCheck+344d
The WP Job Board Pro plugin for WordPress is vulnerable to privilege escalation in all versions up to 2.3.16. This is due to the plugin allowing a user to supply the 'role' field when registering. This makes it possible for unauthenticated attackers to register as an administrator on vulnerable sites. Please note that this may have been patched sooner, however, the oldest available version for us to confirm this is patched in was 1.2.85.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H