CVE-2024-12213criticalobserved exploitationCWE-266

CVE-2024-12213: critical vulnerability in http://apusthemes.com/ WP Job Board Pro

WP Job Board Pro < 1.2.85 - Unauthenticated Privilege Escalation via process_register

Published · Updated

E-mail alert when it lands in KEV, gets a public PoC or its score goes up.

50Vexday Risk Score

Prioritize patching. It exploitation observed by VulnCheck.

ssvc Actcvss 9.8epss 0.7%
from disclosure to weapon
Published on NVDFeb 12
VulnCheck+344d
The WP Job Board Pro plugin for WordPress is vulnerable to privilege escalation in all versions up to 2.3.16. This is due to the plugin allowing a user to supply the 'role' field when registering. This makes it possible for unauthenticated attackers to register as an administrator on vulnerable sites. Please note that this may have been patched sooner, however, the oldest available version for us to confirm this is patched in was 1.2.85.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H