CVE-2022-28732: falha em Apache JSPWiki
Apache JSPWiki Cross-site scripting vulnerability on WeblogPlugin
Publicada em · Atualizada em
Aviso por e-mail quando ela entrar no KEV, ganhar PoC pública ou subir de nota.
25Vexday Risk Score
Sem sinal de exploração. Nenhum artefato público de exploração conhecido até agora.
ssvc Trackepss 83%
A carefully crafted request on WeblogPlugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.3 or later.
Produtos afetados
Apache Software Foundation · Apache JSPWikiCVEs relacionadas — Apache JSPWiki
No mesmo produto, das mais perigosas para as menos.
CVE-2022-28730—Apache JSPWiki Cross-site scripting vulnerability on AJAXPreview.jspEPSS 86.2%CVE-2022-27166—XSS vulnerability on XHRHtml2Markup.jsp in JSPWiki 2.11.2EPSS 86.2%CVE-2024-27136MEDIUMApache JSPWiki: Cross-site scripting vulnerability on upload pageEPSS 60.8%CVE-2022-28731—Apache JSPWiki CSRF in UserPreferences.jspEPSS 58.7%CVE-2021-44140—Arbitrary file deletion on logoutEPSS 6.4%CVE-2018-20242—CVE-2018-20242EPSS 5.4%