CVE-2022-28732: vulnerability in Apache JSPWiki
Apache JSPWiki Cross-site scripting vulnerability on WeblogPlugin
Published · Updated
E-mail alert when it lands in KEV, gets a public PoC or its score goes up.
25Vexday Risk Score
No sign of exploitation. No public exploitation artifact known so far.
ssvc Trackepss 83%
A carefully crafted request on WeblogPlugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.3 or later.
Affected products
Apache Software Foundation · Apache JSPWikiRelated CVEs — Apache JSPWiki
In the same product, most dangerous first.
CVE-2022-28730—Apache JSPWiki Cross-site scripting vulnerability on AJAXPreview.jspEPSS 86.2%CVE-2022-27166—XSS vulnerability on XHRHtml2Markup.jsp in JSPWiki 2.11.2EPSS 86.2%CVE-2024-27136MEDIUMApache JSPWiki: Cross-site scripting vulnerability on upload pageEPSS 60.8%CVE-2022-28731—Apache JSPWiki CSRF in UserPreferences.jspEPSS 58.7%CVE-2021-44140—Arbitrary file deletion on logoutEPSS 6.4%CVE-2018-20242—CVE-2018-20242EPSS 5.4%