CVE-2025-4179: falha de alta gravidade em v1rustyle Flynax Bridge
Flynax Bridge <= 2.2.0 - Unauthenticated Limited Privilege Escalation
Publicada em · Atualizada em
Aviso por e-mail quando ela entrar no KEV, ganhar PoC pública ou subir de nota.
21Vexday Risk Score
Sem sinal de exploração. Nenhum artefato público de exploração conhecido até agora.
ssvc Trackcvss 7.3epss 0.4%
The Flynax Bridge plugin for WordPress is vulnerable to limited Privilege Escalation due to a missing capability check on the registerUser() function in all versions up to, and including, 2.2.0. This makes it possible for unauthenticated attackers to register new user accounts as authors.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Produtos afetados
v1rustyle · Flynax BridgeCVEs relacionadas — v1rustyle Flynax Bridge
No mesmo produto, das mais perigosas para as menos.
CVE-2025-3604CRITICALFlynax Bridge <= 2.2.0 - Unauthenticated Privilege Escalation via Account TakeoverEPSS 0.7%CVE-2025-3603CRITICALFlynax Bridge <= 2.2.0 - Unauthenticated Privilege Escalation via Password UpdateEPSS 0.6%CVE-2025-4177MEDIUMFlynax Bridge <= 2.2.0 - Unauthenticated Arbitrary User DeletionEPSS 0.4%