CVE-2025-4177: falha de média gravidade em v1rustyle Flynax Bridge
Flynax Bridge <= 2.2.0 - Unauthenticated Arbitrary User Deletion
Publicada em · Atualizada em
Aviso por e-mail quando ela entrar no KEV, ganhar PoC pública ou subir de nota.
13Vexday Risk Score
Sem sinal de exploração. Nenhum artefato público de exploração conhecido até agora.
ssvc Trackcvss 5.3epss 0.4%
The Flynax Bridge plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the deleteUser() function in all versions up to, and including, 2.2.0. This makes it possible for unauthenticated attackers to delete arbitrary users.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Produtos afetados
v1rustyle · Flynax BridgeCVEs relacionadas — v1rustyle Flynax Bridge
No mesmo produto, das mais perigosas para as menos.
CVE-2025-3604CRITICALFlynax Bridge <= 2.2.0 - Unauthenticated Privilege Escalation via Account TakeoverEPSS 0.7%CVE-2025-3603CRITICALFlynax Bridge <= 2.2.0 - Unauthenticated Privilege Escalation via Password UpdateEPSS 0.6%CVE-2025-4179HIGHFlynax Bridge <= 2.2.0 - Unauthenticated Limited Privilege EscalationEPSS 0.4%