CVE-2025-4177: medium-severity vulnerability in v1rustyle Flynax Bridge
Flynax Bridge <= 2.2.0 - Unauthenticated Arbitrary User Deletion
Published · Updated
E-mail alert when it lands in KEV, gets a public PoC or its score goes up.
13Vexday Risk Score
No sign of exploitation. No public exploitation artifact known so far.
ssvc Trackcvss 5.3epss 0.4%
The Flynax Bridge plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the deleteUser() function in all versions up to, and including, 2.2.0. This makes it possible for unauthenticated attackers to delete arbitrary users.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Affected products
v1rustyle · Flynax BridgeRelated CVEs — v1rustyle Flynax Bridge
In the same product, most dangerous first.
CVE-2025-3604CRITICALFlynax Bridge <= 2.2.0 - Unauthenticated Privilege Escalation via Account TakeoverEPSS 0.7%CVE-2025-3603CRITICALFlynax Bridge <= 2.2.0 - Unauthenticated Privilege Escalation via Password UpdateEPSS 0.6%CVE-2025-4179HIGHFlynax Bridge <= 2.2.0 - Unauthenticated Limited Privilege EscalationEPSS 0.4%